Click or drag to resize

TransformClone Method

Returns a deep copy of the transform. For languages that treat structures as value types, this can be accomplished by a simple assignment.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Transform Clone()

Return Value

Type: Transform
A deep copy of this data structure.
See Also