Click or drag to resize

PointCloudReleaseUnsafeLock Method

Updates the PointCloud data with the information that was stored via the PointCloudUnsafeLock.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.9
Syntax
public void ReleaseUnsafeLock(
	PointCloudUnsafeLock pointCloudData
)

Parameters

pointCloudData
Type: Rhino.GeometryPointCloudUnsafeLock
The data that will be unlocked.
See Also