PointCloudGetPoints Method |
Copy all the point coordinates in this point cloud to an array.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Point3d[] GetPoints()
Public Function GetPoints As Point3d()
Return Value
Type:
Point3dAn array containing all the points in this point cloud.
See Also