Merges, or appends, a specified point cloud into this one.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Merge(
PointCloud other
)
Public Sub Merge (
other As PointCloud
)
Parameters
- other
- Type: Rhino.GeometryPointCloud
PointCloud to merge with this one.
See Also