PointCloudRemoveRange Method |
Removes points at given indices.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.5
Syntax public int RemoveRange(
IEnumerable<int> indices
)
Public Function RemoveRange (
indices As IEnumerable(Of Integer)
) As Integer
Parameters
- indices
- Type: System.Collections.GenericIEnumerableInt32
An array of indices of the points to remove.
Return Value
Type:
Int32The number of points removed from the point cloud.
See Also