PointCloudClosestPoint Method |
Returns index of the closest point in the point cloud to a given test point.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int ClosestPoint(
Point3d testPoint
)
Public Function ClosestPoint (
testPoint As Point3d
) As Integer
Parameters
- testPoint
- Type: Rhino.GeometryPoint3d
.
Return Value
Type:
Int32Index of point in the point cloud on success. -1 on failure.
See Also