RhinoCommon API
RhinoCommon API
Namespaces
Rhino.Geometry
PointCloud Class
PointCloud Methods
Add Method
AddRange Method
AppendNew Method
AsReadOnlyListOfPoints Method
ClearColors Method
ClearHiddenFlags Method
ClearNormals Method
ClearPointValues Method
ClosestPoint Method
CreateContourCurves Method
CreateSectionCurve Method
GetColors Method
GetEnumerator Method
GetNormals Method
GetPoints Method
GetPointValues Method
GetRandomSubsample Method
GetUnsafeLock Method
Insert Method
InsertNew Method
InsertRange Method
Merge Method
PointAt Method
ReleaseUnsafeLock Method
RemoveAt Method
RemoveRange Method
ShrinkWrap Method
PointCloud
ClearNormals Method
Destroys the normal vector information in this point cloud.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
5.0
Syntax
C#
VB
Copy
public
void
ClearNormals
()
Public
Sub
ClearNormals
See Also
Reference
PointCloud Class
Rhino.Geometry Namespace
Rhino 8.13.24317.13000 (2024-11-12)
Copyright © 2009-2024 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com