Click or drag to resize

NurbsCurveKnotListKnotMultiplicity Method

Get knot multiplicity.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int KnotMultiplicity(
	int index
)

Parameters

index
Type: SystemInt32
Index of knot to query.

Return Value

Type: Int32
The multiplicity (valence) of the knot.
See Also