NurbsCurveKnotListCopyTo Method |
Copies the list to an array.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public void CopyTo(
double[] array,
int arrayIndex
)
Public Sub CopyTo (
array As Double(),
arrayIndex As Integer
)
Parameters
- array
- Type: SystemDouble
The array to copy to. - arrayIndex
- Type: SystemInt32
The index into copy will begin.
Implements
ICollectionTCopyTo(T, Int32)See Also