NurbsCurveKnotListClampEnd Method |
Clamp end knots. Does not modify control point locations.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool ClampEnd(
CurveEnd end
)
Public Function ClampEnd (
end As CurveEnd
) As Boolean
Parameters
- end
- Type: Rhino.GeometryCurveEnd
Curve end to clamp.
Return Value
Type:
Booleantrue on success, false on failure.
See Also