NurbsCurveKnotListContains Method |
Returns an indication of the presence of a value in the knot list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool Contains(
double item
)
Public Function Contains (
item As Double
) As Boolean
Parameters
- item
- Type: SystemDouble
The item.
Return Value
Type:
Booleantrue if present, false otherwise.
Implements
ICollectionTContains(T)See Also