NurbsCurveKnotListIndexOf Method |
Returns the first item in the list.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public int IndexOf(
double item
)
Public Function IndexOf (
item As Double
) As Integer
Parameters
- item
- Type: SystemDouble
The value.
Return Value
Type:
Int32The index, or -1 if no index is found.
Implements
IListTIndexOf(T)See Also