Click or drag to resize

NurbsCurveKnotListEpsilonEquals Method

Checks that all values in the other list are sequentially equal within epsilon to the values in this list.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool EpsilonEquals(
	NurbsCurveKnotList other,
	double epsilon
)

Parameters

other
Type: Rhino.Geometry.CollectionsNurbsCurveKnotList
The other list.
epsilon
Type: SystemDouble
The epsilon value.

Return Value

Type: Boolean
True if values are, orderly, equal within epsilon. False otherwise.

Implements

IEpsilonComparableTEpsilonEquals(T, Double)
See Also