MeshVertexListToFloatArray Method |
Copies all vertices to a linear array of float in x,y,z order
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax public float[] ToFloatArray()
Public Function ToFloatArray As Single()
Return Value
Type:
SingleThe float array.
See Also