MeshVertexListGetVertexFaces Method |
Gets a list of all of the faces that share a given vertex.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] GetVertexFaces(
int vertexIndex
)
Public Function GetVertexFaces (
vertexIndex As Integer
) As Integer()
Parameters
- vertexIndex
- Type: SystemInt32
The index of a vertex in the mesh.
Return Value
Type:
Int32An array of indices of faces on success, null on failure.
See Also