MeshVertexListGetConnectedVertices Method |
Gets indices of all vertices that form "edges" with a given vertex index.
Namespace:
Rhino.Geometry.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int[] GetConnectedVertices(
int vertexIndex
)
Public Function GetConnectedVertices (
vertexIndex As Integer
) As Integer()
Parameters
- vertexIndex
- Type: SystemInt32
The index of a vertex to query.
Return Value
Type:
Int32An array of vertex indices that are connected with the specified vertex.
See Also