BezierSurfaceGetControlVertex3d Method |
Get location of a control vertex.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public Point3d GetControlVertex3d(
int i,
int j
)
Public Function GetControlVertex3d (
i As Integer,
j As Integer
) As Point3d
Parameters
- i
- Type: SystemInt32
Control vertex index (0 <= index < ControlVertexCount)
- j
- Type: SystemInt32
Control vertex index (0 <= index < ControlVertexCount)
Return Value
Type:
Point3d
If the bezier is rational, the euclidean location is returned.
Exceptions See Also