BezierSurfaceTransform Method |
Transforms the surface
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public bool Transform(
Transform xform
)
Public Function Transform (
xform As Transform
) As Boolean
Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation to apply to geometry.
Return Value
Type:
Booleantrue if geometry successfully transformed.
See Also