Click or drag to resize

BezierSurfaceCreateLoftedBezier Method

Loft a bezier surface through a list of bezier curves.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax
public static BezierSurface CreateLoftedBezier(
	IEnumerable<BezierCurve> curves
)

Parameters

curves
Type: System.Collections.GenericIEnumerableBezierCurve
list of curves that have the same degree

Return Value

Type: BezierSurface
new bezier curve if successful
See Also