BezierSurfaceGetBoundingBox Method |
Bounding box solver. Gets the world axis aligned bounding box for the surface.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 7.1
Syntax public BoundingBox GetBoundingBox(
bool accurate
)
Public Function GetBoundingBox (
accurate As Boolean
) As BoundingBox
Parameters
- accurate
- Type: SystemBoolean
[Missing <param name="accurate"/> documentation for "M:Rhino.Geometry.BezierSurface.GetBoundingBox(System.Boolean)"]
Return Value
Type:
BoundingBox
The bounding box of the geometry in world coordinates or BoundingBox.Empty
if not bounding box could be found.
See Also