Click or drag to resize

RhinoObjectOnPick Method

Called to determine if this object or some sub-portion of this object should be picked given a pick context.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual IEnumerable<ObjRef> OnPick(
	PickContext context
)

Parameters

context
Type: Rhino.Input.CustomPickContext

[Missing <param name="context"/> documentation for "M:Rhino.DocObjects.RhinoObject.OnPick(Rhino.Input.Custom.PickContext)"]

Return Value

Type: IEnumerableObjRef

[Missing <returns> documentation for "M:Rhino.DocObjects.RhinoObject.OnPick(Rhino.Input.Custom.PickContext)"]

See Also