RhinoObjectIsSubObjectHighlighted Method |
Determines if a sub-object is highlighted.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsSubObjectHighlighted(
ComponentIndex componentIndex
)
Public Function IsSubObjectHighlighted (
componentIndex As ComponentIndex
) As Boolean
Parameters
- componentIndex
- Type: Rhino.GeometryComponentIndex
A sub-object component index.
Return Value
Type:
Booleantrue if the sub-object is highlighted.
See Also