Click or drag to resize

RhinoObjectGetCustomRenderMeshParameter Method

Query the object for the value of a given named custom render mesh parameter.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public virtual IConvertible GetCustomRenderMeshParameter(
	Guid providerId,
	string parameterName
)

Parameters

providerId
Type: SystemGuid
Id of the custom render mesh provider
parameterName
Type: SystemString
Name of the parameter

Return Value

Type: IConvertible
IConvertible. Note that you can't directly cast from object, instead you have to use the Convert mechanism.
See Also