RhinoObjectHighlight Method |
Modifies the highlighting of the object.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Highlight(
bool enable
)
Public Function Highlight (
enable As Boolean
) As Boolean
Parameters
- enable
- Type: SystemBoolean
true if highlighting should be enabled.
Return Value
Type:
Booleantrue if the object is now highlighted.
See Also