RhinoObjectIsSubObjectSelected Method |
Check sub-object selection state.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsSubObjectSelected(
ComponentIndex componentIndex
)
Public Function IsSubObjectSelected (
componentIndex As ComponentIndex
) As Boolean
Parameters
- componentIndex
- Type: Rhino.GeometryComponentIndex
Index of sub-object to check.
Return Value
Type:
Booleantrue if the sub-object is selected.
Remarks A sub-object cannot be persistently selected.
See Also