Click or drag to resize

SphereSphereIntersection Enumeration

Represents all possible cases of a Sphere|Sphere intersection event.

Namespace:  Rhino.Geometry.Intersect
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum SphereSphereIntersection
Members
  Member nameValueDescription
None0 Spheres do not intersect.
Point1 Spheres touch at a single point.
Circle2 Spheres intersect at a circle.
Overlap3 Spheres are identical.
See Also