Click or drag to resize

MeshInterference Structure

Represents an element which is part of a clash or intersection between two meshes.

Namespace:  Rhino.Geometry.Intersect
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public struct MeshInterference

The MeshInterference type exposes the following members.

Properties
  NameDescription
Public propertyHitPoints
Array of hit points where the objects of IndexA and IndexB interfere.
Public propertyIndexA
The index of the first clashing, or interfering object.
Public propertyIndexB
The index of the second clashing, or interfering object.
Top
Methods
  NameDescription
Top
See Also