Click or drag to resize

LineCylinderIntersection Enumeration

Represents all possible cases of a Line|Cylinder intersection event.

Namespace:  Rhino.Geometry.Intersect
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public enum LineCylinderIntersection
Members
  Member nameValueDescription
None0 No intersections.
Single1 One intersection.
Multiple2 Two intersections.
Overlap3 Line lies on cylinder.
See Also