LineSphereIntersection Enumeration |
Represents all possible cases of a Line|Sphere intersection event.
Namespace:
Rhino.Geometry.Intersect
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public enum LineSphereIntersection
Public Enumeration LineSphereIntersection
Members
| Member name | Value | Description |
---|
| None | 0 |
No intersections.
|
| Single | 1 |
One intersection.
|
| Multiple | 2 |
Two intersections.
|
See Also