Click or drag to resize

File3dmObject Methods

The File3dmObject type exposes the following members.

Methods
  NameDescription
Public methodEquals(File3dmObject)
Verified that two File3dmObject items refer to the same object in a document.
Public methodEquals(Object)
Verified that two objects refer to the same object in a document.
(Overrides ObjectEquals(Object).)
Public methodGetHashCode
Provides an hash code for this item.
(Overrides ObjectGetHashCode.)
Public methodGetTextureMapping
Gets the texture mapping from the File3dmObject object.
Public methodTryReadUserData
Attempts to read a Rhino plug-in's custom userdata from the File3dmObject object.
Top
See Also