File3dmObjectGetTextureMapping Method |
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.9
Syntax public TextureMapping GetTextureMapping(
int mappingChannelId,
out Transform xform
)
Public Function GetTextureMapping (
mappingChannelId As Integer,
<OutAttribute> ByRef xform As Transform
) As TextureMapping
Parameters
- mappingChannelId
- Type: SystemInt32
The mapping channel id to search for. - xform
- Type: Rhino.GeometryTransform
The transformation that was applied to the mapping.
Return Value
Type:
TextureMappingThe texture mapping if found, null otherwise.
See Also