ModelComponentDataCRC Method |
Increments the Cyclic Redundancy Check value by this instance.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public uint DataCRC(
uint currentRemainder
)
Public Function DataCRC (
currentRemainder As UInteger
) As UInteger
Parameters
- currentRemainder
- Type: SystemUInt32
The current remainder value.
Return Value
Type:
UInt32The updated remainder value.
See Also