Click or drag to resize

ModelComponentModelComponentTypeIgnoresCase Method

Informs the developer if a particular model component type will require case-ignoring searching within a document. This is currently true with groups; false otherwise.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool ModelComponentTypeIgnoresCase(
	ModelComponentType type
)

Parameters

type
Type: Rhino.DocObjectsModelComponentType
True if the component ignores case.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ModelComponent.ModelComponentTypeIgnoresCase(Rhino.DocObjects.ModelComponentType)"]

See Also