Click or drag to resize

ModelComponentModelComponentTypeIncludesParent Method

Informs the developer if a particular model component type will include the hash of the parent.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool ModelComponentTypeIncludesParent(
	ModelComponentType type
)

Parameters

type
Type: Rhino.DocObjectsModelComponentType
True if the component includes parent hash.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.ModelComponent.ModelComponentTypeIncludesParent(Rhino.DocObjects.ModelComponentType)"]

See Also