ModelComponentIsValidComponentName Method |
Tests for a valid model component name.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.15
Syntax public static bool IsValidComponentName(
string name
)
Public Shared Function IsValidComponentName (
name As String
) As Boolean
Parameters
- name
- Type: SystemString
The string to validate.
Return Value
Type:
Booleantrue if the string is a valid model component name, false otherwise.
See Also