Click or drag to resize

TextFieldsPointCoordinate Method

returns the location of a 3d point

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string PointCoordinate(
	string pointId,
	string axis
)

Parameters

pointId
Type: SystemString

[Missing <param name="pointId"/> documentation for "M:Rhino.Runtime.TextFields.PointCoordinate(System.String,System.String)"]

axis
Type: SystemString

[Missing <param name="axis"/> documentation for "M:Rhino.Runtime.TextFields.PointCoordinate(System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.PointCoordinate(System.String,System.String)"]

See Also