Click or drag to resize

TextFieldsVolume Method

Overload List
  NameDescription
Public methodStatic memberVolume(String)
Returns the volume for the selected object id open objects return 0 volume
Public methodStatic memberVolume(String, String)
Returns a volume; if the opt param is a bool "true/false" or "1/0" then open objects are inspected or ignored. if the opt param is a unit system as a string "millimeter" then the volume will be returned if the object is closed and in the specified unit system. Open objects return 0
Public methodStatic memberVolume(String, String, String)
Returns a volume from an object Id. If allowOpenObjects = false objects which are open will return 0.0 as a volume.
Top
See Also