Click or drag to resize

TextFieldsBlockInstanceCount Method

Returns the number of block instances found in the document with the specified block definition name or the instance reference id.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static int BlockInstanceCount(
	string instanceDefinitionNameOrId
)

Parameters

instanceDefinitionNameOrId
Type: SystemString

[Missing <param name="instanceDefinitionNameOrId"/> documentation for "M:Rhino.Runtime.TextFields.BlockInstanceCount(System.String)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.BlockInstanceCount(System.String)"]

See Also