Click or drag to resize

TextFieldsDetailScale Method

Returns a detail views scale

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string DetailScale(
	string detailId,
	string scaleFormat
)

Parameters

detailId
Type: SystemString

[Missing <param name="detailId"/> documentation for "M:Rhino.Runtime.TextFields.DetailScale(System.String,System.String)"]

scaleFormat
Type: SystemString

[Missing <param name="scaleFormat"/> documentation for "M:Rhino.Runtime.TextFields.DetailScale(System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.DetailScale(System.String,System.String)"]

See Also