Click or drag to resize

TextFieldsBlockAttributeText Method

User text associated with a block

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static string BlockAttributeText(
	string key,
	string prompt,
	string defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Runtime.TextFields.BlockAttributeText(System.String,System.String,System.String)"]

prompt
Type: SystemString

[Missing <param name="prompt"/> documentation for "M:Rhino.Runtime.TextFields.BlockAttributeText(System.String,System.String,System.String)"]

defaultValue
Type: SystemString

[Missing <param name="defaultValue"/> documentation for "M:Rhino.Runtime.TextFields.BlockAttributeText(System.String,System.String,System.String)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.TextFields.BlockAttributeText(System.String,System.String,System.String)"]

See Also