Click or drag to resize

HostUtilsExecuteNamedCallback Method

Execute a named callback

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static bool ExecuteNamedCallback(
	string name,
	NamedParametersEventArgs args
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Runtime.HostUtils.ExecuteNamedCallback(System.String,Rhino.Runtime.NamedParametersEventArgs)"]

args
Type: Rhino.RuntimeNamedParametersEventArgs

[Missing <param name="args"/> documentation for "M:Rhino.Runtime.HostUtils.ExecuteNamedCallback(System.String,Rhino.Runtime.NamedParametersEventArgs)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Runtime.HostUtils.ExecuteNamedCallback(System.String,Rhino.Runtime.NamedParametersEventArgs)"]

See Also