Click or drag to resize

HostUtilsGetPrinterFormSize Method

Get the size of a sheet for a given form name / printer combination

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool GetPrinterFormSize(
	string printerName,
	string formName,
	out double widthMillimeters,
	out double heightMillimeters
)

Parameters

printerName
Type: SystemString

[Missing <param name="printerName"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormSize(System.String,System.String,System.Double@,System.Double@)"]

formName
Type: SystemString

[Missing <param name="formName"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormSize(System.String,System.String,System.Double@,System.Double@)"]

widthMillimeters
Type: SystemDouble

[Missing <param name="widthMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormSize(System.String,System.String,System.Double@,System.Double@)"]

heightMillimeters
Type: SystemDouble

[Missing <param name="heightMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormSize(System.String,System.String,System.Double@,System.Double@)"]

Return Value

Type: Boolean
true on success
See Also