Click or drag to resize

HostUtilsIsRhinoFileExtension Method

Check to see if the file extension is a valid Rhino file extension.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool IsRhinoFileExtension(
	string fileExtension
)

Parameters

fileExtension
Type: SystemString

[Missing <param name="fileExtension"/> documentation for "M:Rhino.Runtime.HostUtils.IsRhinoFileExtension(System.String)"]

Return Value

Type: Boolean
Returns true if fileExtension is ".3dm", "3dm", ".3dx" or "3dx", ignoring case.
See Also