HostUtilsGetPrinterFormMargins Method |
Namespace: Rhino.Runtime
public static bool GetPrinterFormMargins( string printerName, string formName, bool portrait, out double leftMillimeters, out double topMillimeters, out double rightMillimeters, out double bottomMillimeters )
[Missing <param name="printerName"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="formName"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="portrait"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="leftMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="topMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="rightMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]
[Missing <param name="bottomMillimeters"/> documentation for "M:Rhino.Runtime.HostUtils.GetPrinterFormMargins(System.String,System.String,System.Boolean,System.Double@,System.Double@,System.Double@,System.Double@)"]