Click or drag to resize

HostUtilsFileNameEndsWithRhinoBackupExtension Method

Strip file extension from file name and check to see if it is a valid Rhino backup file extension.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool FileNameEndsWithRhinoBackupExtension(
	string fileName
)

Parameters

fileName
Type: SystemString
File name to check.

Return Value

Type: Boolean
Returns true if the file name has an extension like 3dmbak.
See Also