Click or drag to resize

HostUtilsLoadAssemblyFrom Method

Calls Assembly.LoadFrom in .NET 4.8. May call a different routine under .NET 7

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static Assembly LoadAssemblyFrom(
	string path
)

Parameters

path
Type: SystemString

[Missing <param name="path"/> documentation for "M:Rhino.Runtime.HostUtils.LoadAssemblyFrom(System.String)"]

Return Value

Type: Assembly

[Missing <returns> documentation for "M:Rhino.Runtime.HostUtils.LoadAssemblyFrom(System.String)"]

See Also