Click or drag to resize

HostUtilsSendLogMessageToCloudCallbackProc Method

Informs RhinoCommon of an message that has been handled but that the developer wants to screen.

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.4
Syntax
public static void SendLogMessageToCloudCallbackProc(
	HostUtilsLogMessageType msg_type,
	IntPtr pwStringClass,
	IntPtr pwStringDesc,
	IntPtr pwStringMessage
)

Parameters

msg_type
Type: Rhino.RuntimeHostUtilsLogMessageType
The messag type
pwStringClass
Type: SystemIntPtr
The top level message type.
pwStringDesc
Type: SystemIntPtr
Finer grained description of the message.
pwStringMessage
Type: SystemIntPtr
The message.
See Also