Click or drag to resize

PlugInGetPlugInInfo Method

Returns detailed information about an installed Rhino plug-in.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static PlugInInfo GetPlugInInfo(
	Guid pluginId
)

Parameters

pluginId
Type: SystemGuid
The id of the plug-in.

Return Value

Type: PlugInInfo
Detailed information about an installed Rhino plug-in if successful, null otherwise.
See Also