Click or drag to resize

PlugInGetLicenseOwner Method

Get the customer name and organization used when entering the product license.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.11
Syntax
protected bool GetLicenseOwner(
	out string registeredOwner,
	out string registeredOrganization
)

Parameters

registeredOwner
Type: SystemString

[Missing <param name="registeredOwner"/> documentation for "M:Rhino.PlugIns.PlugIn.GetLicenseOwner(System.String@,System.String@)"]

registeredOrganization
Type: SystemString

[Missing <param name="registeredOrganization"/> documentation for "M:Rhino.PlugIns.PlugIn.GetLicenseOwner(System.String@,System.String@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PlugIns.PlugIn.GetLicenseOwner(System.String@,System.String@)"]

See Also