Click or drag to resize

PlugInIcon Method

Returns the plug-in's icon in bitmap form.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Bitmap Icon(
	Size size
)

Parameters

size
Type: System.DrawingSize
The desired size in pixels.

Return Value

Type: Bitmap
The icon if successful, null otherwise.
See Also